Our non-French speaking friends are welcome in English, please, in the English forum, thank you.
Nuestros amigos que no hablan francés son bienvenidos en inglés, por favor, en el foro de inglés, gracias.
Unsere nich französisch sprechenden Freunde sind auf Englisch, bitte, im englischen Forum willkommen, danke.

Bug M3x20 (ou autres) sous alimentation ?

Depuis le premier jusqu'aux M3320
En ligne
Avatar de l’utilisateur
Laurent764
Administrateur
Messages : 109
Inscription : 15 avr. 2018, 20:49

Bug M3x20 (ou autres) sous alimentation ?

Message par Laurent764 » 10 mai 2018, 05:52

Bonjour,

J'aime bien (aussi) mon M3320 (un cadeau) et, pour avoir des pièces détachées en cas de souci, j'ai acheté un 3220 et un 3320.

Ces 2 derniers semblent avoir un bug: quand ils sont sur leurs alimentations 12V (cordons d'origine), ils deviennent lents et le 3320 perd le guidage vocal (routes, donc, Gopal et non TN).

Je précise que les 3 GPS ne sont pas aux mêmes versions et le 3320 racheté a une organisation de fichiers qui me déroute: il y a des parties de programme sur la carte SD, des répertoires, des répertoires cache que n'ont pas les autres...

Est-ce quelqu'un a déjà constaté des soucis de ce genre, même sur des modèles antérieurs ?

Par avance merci.
Cordialement
Laurent
GPS IGN/Médion Evadéo M3320 + un M3220.
GPS Aventura (08/2014) V3.1.1 OS V1.3.67R
Tablette 10" Androïd 5.02, TN 3.3.4
TwoNav pour PC 3.3.4
Land 7.70 (cause: des pubs et rappels de CompeGPS) sous XP.
Land 8.xx sous W10 sans conviction.

Répondre