Our non-French speaking friends are welcome in English, please, in the English forum, thank you.
Nuestros amigos que no hablan francés son bienvenidos en inglés, por favor, en el foro de inglés, gracias.
Unsere nich französisch sprechenden Freunde sind auf Englisch, bitte, im englischen Forum willkommen, danke.

Problème "Heure est. à l'arr."

yonce
Messages : 12
Enregistré le : 18 avr. 2018, 14:01

Problème "Heure est. à l'arr."

Message par yonce » 19 mai 2019, 10:10

Bonjour,

J'ai configuré mon champ de données sur la carte pour avoir "Heure est. à l'arr." mais celui-ci ne fonctionne pas et indique toujours l'heure actuelle.
Est-ce une option qui fonctionne que dans certaines conditions ou un paramétrage à modifier ou autres pour que cela fonctionne ?

Merci d'avance pour votre aide

Avatar du membre
Laurent764
Administrateur
Messages : 181
Enregistré le : 15 avr. 2018, 20:49

Re: Problème "Heure est. à l'arr."

Message par Laurent764 » 19 mai 2019, 18:01

Bonjour Yonce,

Je n'ai pas encore essayé (ou je ne me le rappelles pas pour l'instant) en rando mais pour avoir cette info, il faut naviguer un "parcours programmé", je dirais.

Ce champ fonctionne lors d'un déplacement routier: je suis "ici" et je demande au GPS de me conduire jusque "là".

Dès que l'on suit les indications et que l'on se déplace, une vitesse est déduite, alors le GPS peut calculer le temps estimé à l'arrivée. Mais le GPS doit aussi calculer la distance (connaitre la distance). Ce calcul de distance est-il uniquement fait lorsque l'on est sur une vectorielle ? Pour une TRK, une RTE en les naviguant, la distance est connue mais je ne me rappelles pas.

Etiez-vous en mouvement, lors de vos essais ? en navigation ? La quelle ? Quelle carte ?

Cordialement
Laurent
GPS IGN/Médion Evadéo M3320 + un M3220.
GPS Aventura (08/2014) V3.1.1 OS V1.3.67R
Tablette 10" Androïd 5.02, TN 3.3.4
TwoNav pour PC 3.3.4
Land 7.70 (cause: des pubs et rappels de CompeGPS) sous XP.
Land 8.xx sous W10 sans conviction.

Avatar du membre
Laurent764
Administrateur
Messages : 181
Enregistré le : 15 avr. 2018, 20:49

Re: Problème "Heure est. à l'arr."

Message par Laurent764 » 20 mai 2019, 12:04

Bonjour,

Oui, (dans mon vieil Aventura) cela fonctionne aussi en naviguant une TRK.

Je viens de faire test rapide, j'ai chargé une trk, puis j'ai démarré sa navigation, j'ai eu un temps estimé sans même bouger, puis, dès que je me suis déplacé, le temps s'est rajusté à, je pense, ma vitesse moyenne de marche.

J'étais sur FranceTopo. (donc, hors vectorielle).

Bonnes sorties
Cordialement
Laurent
GPS IGN/Médion Evadéo M3320 + un M3220.
GPS Aventura (08/2014) V3.1.1 OS V1.3.67R
Tablette 10" Androïd 5.02, TN 3.3.4
TwoNav pour PC 3.3.4
Land 7.70 (cause: des pubs et rappels de CompeGPS) sous XP.
Land 8.xx sous W10 sans conviction.

yonce
Messages : 12
Enregistré le : 18 avr. 2018, 14:01

Re: Problème "Heure est. à l'arr."

Message par yonce » 20 mai 2019, 16:36

Bonjour Laurent764,

J'ai effectué mon test en suivant une trace (trk) que j'avais créé sur Land et malheureusement il affiche l'heure actuelle et non l'heure estimé à l'arrivée.
Lors d'un test j'ai eu l'heure estimé affiché mais seulement 2 minutes puis heure actuelle donc bizarre.
Par contre après ton message j'ai essayé une navigation type gps routier et effectivement ça a marché donc je sais pas.
J'ai fais mes tests sur FranceTopo.

Concernant le calculs temps estimés il y a 2 possibilités "basé sur la trace/autoroute ou basé sur vit.moyenne" ensuite si on choisi "basé sur vit.moyenne" on peut choisir l'intervalle vit.moyenne (dernière 10s, dernière heure, vit moy globale, vit instantanée etc...) non modifiable si on choisit "basé sur la trace/autoroute".
J'ai essayé un peu tout pour voir même si j'étais sur le classique "basé sur la vit. moyenne" intervalle "vit moyenne globale"

Avatar du membre
Laurent764
Administrateur
Messages : 181
Enregistré le : 15 avr. 2018, 20:49

Re: Problème "Heure est. à l'arr."

Message par Laurent764 » 20 mai 2019, 17:01

Bizarre, effectivement.....

Je n'ai pas fait un long essai.... un "bug" (un petit défaut) dans votre trace .... Essayez de la reprendre dans Land, clic droit sur la trace, Outils, définir temps et vitesse, entrez une vitesse pour tenter de, je dirais, "ré-homogénéiser" la trace.

Mercredi, je testerai sur plus long.
GPS IGN/Médion Evadéo M3320 + un M3220.
GPS Aventura (08/2014) V3.1.1 OS V1.3.67R
Tablette 10" Androïd 5.02, TN 3.3.4
TwoNav pour PC 3.3.4
Land 7.70 (cause: des pubs et rappels de CompeGPS) sous XP.
Land 8.xx sous W10 sans conviction.

yonce
Messages : 12
Enregistré le : 18 avr. 2018, 14:01

Re: Problème "Heure est. à l'arr."

Message par yonce » 21 mai 2019, 16:50

J'ai pas eu le temps de faire un test en réel mais juste en mettant une vitesse comme indiqué dans ton dernier post ça a l'air de fonctionner. A voir en test terrain

Avatar du membre
Laurent764
Administrateur
Messages : 181
Enregistré le : 15 avr. 2018, 20:49

Re: Problème "Heure est. à l'arr."

Message par Laurent764 » 22 mai 2019, 16:34

Bonjour,

Pour voir où en sont les jambes, j'ai navigué une sortie pédestre (trk faite sous Land) de 4 kms. Evidemment, je n'ai pas eu les yeux rivés sur le GPS mais, à chaque fois (une 20aine) que je l'ai regardé un temps estimé était affiché. Ce temps varie pendant la sortie.

Par contre, il y a un réglage pour le temps estimé: Config Config complète, Navigation, Temps estimés sur vitesse moyenne (et plusieurs choix de calculs) ou basé sur trace/autoroute.

Cordialement
Laurent
GPS IGN/Médion Evadéo M3320 + un M3220.
GPS Aventura (08/2014) V3.1.1 OS V1.3.67R
Tablette 10" Androïd 5.02, TN 3.3.4
TwoNav pour PC 3.3.4
Land 7.70 (cause: des pubs et rappels de CompeGPS) sous XP.
Land 8.xx sous W10 sans conviction.

yonce
Messages : 12
Enregistré le : 18 avr. 2018, 14:01

Re: Problème "Heure est. à l'arr."

Message par yonce » 22 mai 2019, 18:55

Laurent764 a écrit :
22 mai 2019, 16:34
Par contre, il y a un réglage pour le temps estimé: Config Config complète, Navigation, Temps estimés sur vitesse moyenne (et plusieurs choix de calculs) ou basé sur trace/autoroute.
Oui ce que je signalé dans un post précédant.

Avez-vous renseigné une vitesse lors de la création de la trace ?

Je vais essayer de nouveau demain matin avec une nouvelle trace sans renseigner de vitesse pour voir.

Bonne soirée

Avatar du membre
Laurent764
Administrateur
Messages : 181
Enregistré le : 15 avr. 2018, 20:49

Re: Problème "Heure est. à l'arr."

Message par Laurent764 » 22 mai 2019, 19:30

Oui ce que je signalé dans un post précédant.

Quand j'ai cherché pour mon (vieil) Aventura, je n'avais pas trouvé. J'ai pensé que c'était spécifique pour Anima.

Comme j'ai trouvé, depuis, j'ai mis le "chemin" complet pour ceux qui voudraient l'info.

Pour ma TRK, je n'ai pas fait le "recalcul avec une vitesse" dans Land et je pense que mon réglage était trace/autoroute.

Ce recalcul vitesse avec Land n'écrit, je crois, rien dans la trace au niveau vitesse mais aiderai (conditionnel) seulement à remettre une bonne chronologie dans les points. Je pense qu'il n'y a pas de vitesse dans les traces, c'est un calcul que fait le logiciel (soit Land, soit TN). Rgardez une trk par un traitement de textes.

Peut-être avez-vous eu une perte passagère de votre position et le calcul de la vitesse a été perturbé..

Cordialement
Laurent
GPS IGN/Médion Evadéo M3320 + un M3220.
GPS Aventura (08/2014) V3.1.1 OS V1.3.67R
Tablette 10" Androïd 5.02, TN 3.3.4
TwoNav pour PC 3.3.4
Land 7.70 (cause: des pubs et rappels de CompeGPS) sous XP.
Land 8.xx sous W10 sans conviction.

yonce
Messages : 12
Enregistré le : 18 avr. 2018, 14:01

Re: Problème "Heure est. à l'arr."

Message par yonce » 23 mai 2019, 16:33

Bonjour,

Okay merci pour les infos je vais faire d'autres tests pour voir.

Bonne soirée

Répondre